<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://vmusketeers.com/xmlrpc.php" />
<title>VCDX #251 at your service with a smile! &#8211; vMusketeers</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//player.vimeo.com' />
<link rel='dns-prefetch' href='//w.soundcloud.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="vMusketeers &raquo; Feed" href="http://vmusketeers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="vMusketeers &raquo; Comments Feed" href="http://vmusketeers.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="vMusketeers &raquo; VCDX #251 at your service with a smile! Comments Feed" href="http://vmusketeers.com/2017/06/18/vcdx-251-at-your-service-with-a-smile/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/vmusketeers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://vmusketeers.com/wp-content/uploads/formidable/css/formidablepro.css?ver=351914' type='text/css' media='all' />
<link rel='stylesheet' id='drawit-css-css'  href='http://vmusketeers.com/wp-content/plugins/drawit/css/drawit.min.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='mystyle-5-css'  href='http://vmusketeers.com/wp-content/plugins/gallery-pro/css/display_frant_css.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='mystyle-6-css'  href='http://vmusketeers.com/wp-content/plugins/gallery-pro/css/bootstrap.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='mystyle-8-css'  href='http://vmusketeers.com/wp-content/plugins/gallery-pro/js/grid-folio/jquery.wm-gridfolio-1.0.min.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='wl-lksg-swipe-css-css'  href='http://vmusketeers.com/wp-content/plugins/gallery-pro/lightbox/swipebox/css/swipebox.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://vmusketeers.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://vmusketeers.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css'  href='http://vmusketeers.com/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-lite-css'  href='http://vmusketeers.com/wp-content/themes/mh-magazine-lite/style.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-techmagazine-css'  href='http://vmusketeers.com/wp-content/themes/mh-techmagazine/style.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://vmusketeers.com/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://vmusketeers.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://vmusketeers.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://vmusketeers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://vmusketeers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://vmusketeers.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://vmusketeers.com/wp-content/plugins/gallery-pro/js/grid-folio/jquery.wm-gridfolio-1.0.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://vmusketeers.com/wp-content/plugins/gallery-pro/lightbox/swipebox/js/jquery.swipebox.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://vmusketeers.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://vmusketeers.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://vmusketeers.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-youtube.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://player.vimeo.com/api/player.js?ver=1.0'></script>
<script type='text/javascript' src='http://vmusketeers.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-vimeo.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://w.soundcloud.com/player/api.js?ver=1.0'></script>
<script type='text/javascript' src='http://vmusketeers.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-soundcloud.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://vmusketeers.com/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://vmusketeers.com/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=4.6.6'></script>
<script type='text/javascript' async defer src='https://apis.google.com/js/platform.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='http://vmusketeers.com/wp-includes/js/quicktags.min.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var drawitFE = {"mediaupload":"http:\/\/vmusketeers.com\/wp-admin\/\/media-upload.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://vmusketeers.com/wp-content/plugins/drawit/js/qt-btn.js?ver=1.1.2'></script>
<link rel='https://api.w.org/' href='http://vmusketeers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://vmusketeers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://vmusketeers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bitdefender &#8211;  True Agentless protection' href='http://vmusketeers.com/2017/06/13/bitdefender-true-agentless-protection/' />
<meta name="generator" content="WordPress 4.6.6" />
<link rel="canonical" href="http://vmusketeers.com/2017/06/18/vcdx-251-at-your-service-with-a-smile/" />
<link rel='shortlink' href='http://wp.me/p7uIJu-Ih' />
<link rel="alternate" type="application/json+oembed" href="http://vmusketeers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvmusketeers.com%2F2017%2F06%2F18%2Fvcdx-251-at-your-service-with-a-smile%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://vmusketeers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvmusketeers.com%2F2017%2F06%2F18%2Fvcdx-251-at-your-service-with-a-smile%2F&#038;format=xml" />

<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || []

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
	dataLayer.push({"visitorLoginState":"logged-out","pageTitle":"VCDX #251 at your service with a smile! | ","pagePostType":"post","pagePostType2":"single-post","pageCategory":["certifications","it-courses","it-training","uncategorized","vcap6-dcv-depoly","vcap6-dcv-design"],"pageAttributes":["vcdx"],"pagePostAuthorID":3,"pagePostAuthor":"Bilal Ahmed","pagePostDate":"June 18, 2017","pagePostDateYear":"2017","pagePostDateMonth":"06","pagePostDateDay":"18","postCountOnPage":1,"postCountTotal":1,"postID":2745});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5FBHLM');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi -->
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="http://vmusketeers.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://vmusketeers.com/blog/wp-content/uploads/2016/04/background1.png'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="VCDX #251 at your service with a smile!" />
<meta property="og:url" content="http://vmusketeers.com/2017/06/18/vcdx-251-at-your-service-with-a-smile/" />
<meta property="og:description" content="So I recently managed to get my VCDX number! waheyyyyyyyyyyyyyyyyyyyyyyyyyyy It was a long process for me, which I am now going to break down. Hopefully this will give people some insight into how …" />
<meta property="article:published_time" content="2017-06-18T12:51:45+00:00" />
<meta property="article:modified_time" content="2017-06-19T11:52:35+00:00" />
<meta property="og:site_name" content="vMusketeers" />
<meta property="og:image" content="http://vmusketeers.com/wp-content/uploads/2017/06/033172391439095c5505c35f38a11a5b.gif" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="320" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@vmusketeers" />
<meta name="twitter:card" content="summary" />
<link rel="icon" href="https://i1.wp.com/vmusketeers.com/wp-content/uploads/2016/04/cropped-vm.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/vmusketeers.com/wp-content/uploads/2016/04/cropped-vm.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/vmusketeers.com/wp-content/uploads/2016/04/cropped-vm.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/vmusketeers.com/wp-content/uploads/2016/04/cropped-vm.jpg?fit=270%2C270" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-77996231-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

			<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://vmusketeers.com/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=59" />
			</head>
<body id="mh-mobile" class="single single-post postid-2745 single-format-standard custom-background mh-right-sb">
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-custom-header" role="banner">
<a href="http://vmusketeers.com/" title="vMusketeers" rel="home">
<div class="mh-site-logo" role="banner">
<div class="mh-header-text">
<h2 class="mh-header-title">vMusketeers</h2>
<h3 class="mh-header-tagline">...AMPRS by default...</h3>
</div>
</div>
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-menu-container"><ul id="menu-menu" class="menu"><li id="menu-item-251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-251"><a href="http://vmusketeers.com/">Home</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243"><a href="http://vmusketeers.com/news/">News</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-99"><a href="http://vmusketeers.com/certification/">Certification</a>
<ul class="sub-menu">
	<li id="menu-item-260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260"><a href="http://vmusketeers.com/certification/quizlets-disclaimer/">Quizlets Disclaimer</a></li>
	<li id="menu-item-458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-458"><a href="http://www.virtualtiers.net/">VCAP5-DCD Simulator</a></li>
	<li id="menu-item-1329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1329"><a href="http://vmusketeers.com/vcap5-resources/">VCAP5 Resources</a></li>
	<li id="menu-item-1191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1191"><a href="http://vmusketeers.com/vcp6-dcv-quiz/">VCP6-DCV Quiz</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a href="http://vmusketeers.com/vcap6-dcv-design-quiz/">VCAP6-DCV Design Quiz</a></li>
	<li id="menu-item-2474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2474"><a href="http://vmusketeers.com/vcap6-dcv-design-resource-page/">VCAP6-DCV Design resources</a></li>
</ul>
</li>
<li id="menu-item-272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-272"><a href="http://vmusketeers.com/tools/">Tips &#038; Tools</a>
<ul class="sub-menu">
	<li id="menu-item-2850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2850"><a href="http://vmusketeers.com/the-business-perspective/">The Business Perspective</a>
	<ul class="sub-menu">
		<li id="menu-item-2853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2853"><a href="http://vmusketeers.com/introduction/">Introduction</a></li>
		<li id="menu-item-2874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2874"><a href="http://vmusketeers.com/the-basics/">The Basic Business Mantra</a></li>
	</ul>
</li>
	<li id="menu-item-1530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1530"><a href="http://vmusketeers.com/vsan-6-2-resources-calculator/">VSAN 6.2 Resources Calculator</a></li>
	<li id="menu-item-1135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1135"><a href="http://vmusketeers.com/vsan-6-0-on-disk-version-v2-calculator/">VSAN 6.0 On-Disk version v2 Calculator</a></li>
	<li id="menu-item-718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-718"><a href="http://vmusketeers.com/virtualizing-business-critical-applications-bcas-on-vmware-vsphere-5/">Virtualizing Business Critical Applications on vSphere 5.x</a>
	<ul class="sub-menu">
		<li id="menu-item-727" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-727"><a href="http://vmusketeers.com/2015/01/21/virtualizing-microsoft-active-directory-domain-services-ad-ds-windows-2012-on-vsphere-5-best-practices/">Microsoft Active Directory Domain Services (AD DS)-Windows 2012</a></li>
		<li id="menu-item-720" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-720"><a href="http://vmusketeers.com/2015/02/12/virtualizing-microsoft-exchange-20102013-on-vsphere-5-best-practices/">Microsoft Exchange 2010/2013</a></li>
		<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-721"><a href="http://vmusketeers.com/2015/02/06/virtualizing-java-enterprise-applications-on-vsphere-5-best-practices/">Java Enterprise Applications</a></li>
		<li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-726"><a href="http://vmusketeers.com/2015/01/22/virtualizing-microsoft-clustering-services-mscs-windows-2012-on-vsphere-5-best-practices/">Microsoft Clustering Services (MSCS)</a></li>
		<li id="menu-item-723" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-723"><a href="http://vmusketeers.com/2015/02/03/virtualizing-oracle-databases-on-vsphere-5-best-practices/">Oracle Databases</a></li>
		<li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-722"><a href="http://vmusketeers.com/2015/02/05/virtualizing-sap-hana-on-vsphere-5-best-practices/">SAP HANA</a></li>
		<li id="menu-item-724" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-724"><a href="http://vmusketeers.com/2015/01/28/virtualizing-microsoft-sql-server-20122014-on-vsphere-5-best-practices/">Microsoft SQL Server 2012/2014</a></li>
		<li id="menu-item-725" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-725"><a href="http://vmusketeers.com/2015/01/26/virtualizing-microsoft-sharepoint-20102013-on-vsphere-5-best-practices/">Microsoft SharePoint 2010/2013</a></li>
	</ul>
</li>
	<li id="menu-item-719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-719"><a href="http://vmusketeers.com/vsphere-5-x-design-thoughts-and-considerations/">vSphere 5.x Design Thoughts and Considerations</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-273"><a href="http://vmusketeers.com/vsphere-cluster-calculator/">vSphere Cluster Calculator</a>
	<ul class="sub-menu">
		<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="http://vmusketeers.com/userguide-vsphere-cluster-calculator/">Userguide – vSphere Cluster Calculator</a></li>
	</ul>
</li>
	<li id="menu-item-326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-326"><a href="http://vmusketeers.com/poweractions/">PowerActions</a>
	<ul class="sub-menu">
		<li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-324"><a href="http://vmusketeers.com/for-datacenters/">For Datacenters</a>
		<ul class="sub-menu">
			<li id="menu-item-355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355"><a href="http://vmusketeers.com/show-all-tags/">Show All Tags</a></li>
		</ul>
</li>
		<li id="menu-item-325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-325"><a href="http://vmusketeers.com/for-cluster-resources/">For Cluster Resources</a>
		<ul class="sub-menu">
			<li id="menu-item-356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356"><a href="http://vmusketeers.com/show-all-the-vms-in-the-cluster-with-tag-yourtag/">Show All the VMs in the cluster with TAG “YourTag”</a></li>
		</ul>
</li>
		<li id="menu-item-322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-322"><a href="http://vmusketeers.com/for-datastores/">For Datastores</a>
		<ul class="sub-menu">
			<li id="menu-item-347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347"><a href="http://vmusketeers.com/show-datastore-information-including-vmfs-filesystem-version/">SHow Datastore Information including VMFS Filesystem version</a></li>
		</ul>
</li>
		<li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-323"><a href="http://vmusketeers.com/for-vms/">For VMs</a>
		<ul class="sub-menu">
			<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="http://vmusketeers.com/add-new-paravirtual-hdd-40gb-persistent/">Add new ParaVirtual HDD 40GB persistent</a></li>
			<li id="menu-item-352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352"><a href="http://vmusketeers.com/add-new-hdd-60gb-persistent/">Add new HDD 60GB persistent</a></li>
			<li id="menu-item-353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="http://vmusketeers.com/consolidate-snapshots-for-multiple-vms/">Consolidate snapshots for multiple VMs</a></li>
			<li id="menu-item-354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354"><a href="http://vmusketeers.com/get-snapshots-for-multiple-selected-vms/">Get snapshots for multiple selected VMs</a></li>
			<li id="menu-item-348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348"><a href="http://vmusketeers.com/show-statistics-for-the-selected-vm/">Show Statistics for the selected VM</a></li>
			<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="http://vmusketeers.com/show-nic-info-of-selected-vms/">Show NIC Info of selected VM’s</a></li>
			<li id="menu-item-349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349"><a href="http://vmusketeers.com/show-all-files-of-selected-vms-in-the-storage-pools/">Show all files of selected VMs in the Storage Pools</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1468"><a href="http://vmusketeers.com/reviews/">Books &#038; Videos Review</a></li>
<li id="menu-item-2300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2300"><a href="http://vmusketeers.com/product-reviews/">Product Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-2546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2546"><a href="http://vmusketeers.com/10-zig/">10 ZiG</a></li>
	<li id="menu-item-2547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2547"><a href="http://vmusketeers.com/pensa-networks/">Pensa Networks</a></li>
</ul>
</li>
<li id="menu-item-429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429"><a href="http://vmusketeers.com/coffee-corner/">Coffee Corner</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-180"><a href="http://vmusketeers.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-730"><a href="http://vmusketeers.com/about-us/legal-disclaimer/">Legal Disclaimer</a></li>
	<li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399"><a href="http://vmusketeers.com/about-us/bilal-ahmed/">Bilal Ahmed</a></li>
	<li id="menu-item-477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-477"><a href="http://vmusketeers.com/don-ward/">Don Ward</a></li>
	<li id="menu-item-382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382"><a href="http://vmusketeers.com/about-us/graeme-vermeulen/">Graeme Vermeulen</a></li>
	<li id="menu-item-848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-848"><a href="http://vmusketeers.com/about-us/jason-grierson/">Jason Grierson</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383"><a href="http://vmusketeers.com/kim-bottu/">Kim Bottu</a></li>
	<li id="menu-item-2507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2507"><a href="http://vmusketeers.com/manny-sidhu/">Manny Sidhu</a></li>
	<li id="menu-item-384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384"><a href="http://vmusketeers.com/shady-ali-elmalatawey/">Shady Ali ElMalatawey</a></li>
</ul>
</li>
<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://vmusketeers.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
</header><div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div id="main-content" class="mh-content"><article id="post-2745" class="post-2745 post type-post status-publish format-standard hentry category-certifications category-it-courses category-it-training category-uncategorized category-vcap6-dcv-depoly category-vcap6-dcv-design tag-vcdx">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			VCDX #251 at your service with a smile!		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://vmusketeers.com/2017/06/">June 18, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://vmusketeers.com/author/vbatman/">Bilal Ahmed</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://vmusketeers.com/category/certifications/" rel="category tag">Certifications</a>, <a href="http://vmusketeers.com/category/it-courses/" rel="category tag">IT Courses</a>, <a href="http://vmusketeers.com/category/it-training/" rel="category tag">IT Training</a>, <a href="http://vmusketeers.com/category/uncategorized/" rel="category tag">Uncategorized</a>, <a href="http://vmusketeers.com/category/vcap6-dcv-depoly/" rel="category tag">VCAP6-DCV Depoly</a>, <a href="http://vmusketeers.com/category/vcap6-dcv-design/" rel="category tag">VCAP6-DCV DESIGN</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://vmusketeers.com/2017/06/18/vcdx-251-at-your-service-with-a-smile/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
				<p>So I recently managed to get my VCDX number! waheyyyyyyyyyyyyyyyyyyyyyyyyyyy</p>
<p><img class="alignnone size-full wp-image-2860 aligncenter" src="https://i1.wp.com/vmusketeers.com/wp-content/uploads/2017/06/giphy-downsized-1.gif?resize=220%2C138" alt="giphy-downsized (1)" data-recalc-dims="1" /></p>
<p>It was a long process for me, which I am now going to break down. Hopefully this will give people some insight into how everything comes together and I do hope it will give future candidates an idea of how to approach it.</p>
<p><strong>The Start</strong></p>
<p>So back in early 2016 I knew someone who was considering pursuing the VCDX, and they asked if I wanted to partner up with them. I initially declined&#8230;..simply because I didn&#8217;t think I had the skill level currently to even consider such a task. Their response was &#8230;&#8230;&#8230;..how else are you going to get the skill set? Upon thinking about it, that made perfect sense and they wanted to have a partner to keep them on track with it.</p>
<p>So we decided to work on different parts of the doc and he provided the initial main document layout. I initially did the computer and storage designs, with him working on the networking and security sections.</p>
<p>We worked on it on and off for the next 6 months, I worked on it for solid chunks and then took time off to focus on other things (VCAP6-DCV Design etc). While my partner was working on his sections, I worked on the supporting docs, getting them started and building them up, the testing plans, install guides etc.</p>
<p>Then just after Christmas 2016, my partner said that he was no longer continuing with the VCDX because he wanted to focus on doing an MBA and felt this was more suited to his future career plans. As gutted as I was, I could respect his decision, there is no point pursuing something like the VCDX if you aren&#8217;t 100% into it anymore.</p>
<p><strong>The Middle</strong></p>
<p>So at this point I contemplated whether this is something I wanted to proceed with and do on my own, as it was going to be a total time drain. I initially was planning for more of a June 2017 submission. So from January the 1st, all the sections he had worked on I deleted completely and went about making the design my own.</p>
<p>The reasoning behind this was that since I was going to submit this and possibly defend this on my own, I wanted the design to be totally mine. That way I would have to think of all the design decisions and everything associated with them.</p>
<p><span style="color: #ff0000;">So from January 1st 2017 to the actual submission date March, I worked on the design everyday for at least every 2 hour! I stayed behind at work every evening, as I knew if I went home I probably wouldn&#8217;t get any work done!</span></p>
<p>As I mentioned earlier I wanted to go with a June submission but then the news of the price hikes happened, so I would have 2 shots one March and another in June at the old price. So I decided that if I could get the documents ready for March, I would just submit either way!</p>
<p>This also meant any other kind of studying had to go on hold, anyone who is approaching this will soon realize, the VCDX is all consuming on every aspect of your life.</p>
<p>Any areas I was deficient in, I decided to learn as much as possible about, so as I was writing sections, if I had queries I would ask around to see if what I was doing made technical sense. End of the day if I am going to defend it and I want to know it so I can talk about it as confidently as possible!</p>
<p>I had never written a document of this caliber before, so I made plenty of mistakes along the way. The layout changed quite a bit over this time, I rearranged the layout to fit into the way the blueprint was laid out, this way I could ensure that I was hitting the key areas.</p>
<p>Closer to the time, I sent my main document out to review to anyone and everyone that was willing to take the time to have a look, VCDXs, none VCDXs anyone and everyone. Initially I was a bit cautious of sending it out to people, but I was like I am going to need the feedback. First I sent it out to the fellow partners @vMusketeers and they had a look, general feedback was positive, I then sent it out to anyone externally who was willing to give up some of their time to have a look. Overall feedback was positive (to my surprise if I am totally honest).</p>
<p>One initial bit of feedback that came back was that I hadn&#8217;t put any DR in there, I had said it was a future phase. <span style="color: #003300;">I was STRONGLY urged by this VCDX to at least put something in there, either a full plan or an example of how it would be done in a future phase. His reasoning was it&#8217;s a main bit of the blueprint and if you don&#8217;t have it, you automatically lose some points and make your life harder than it has to be.</span> I pondered over this for a couple of days, and totally agreed with him. So I added in a full DR section, I had literally just spent the last 3-4 months implementing a full SRM DR solution so I had it all fresh in my head anyway!</p>
<p><span style="color: #ff0000;">Now if you are reading this and you have DR as a next phase, please make sure you have an example of how you would do it&#8230;.that way you will score some points in the DR section. My belief is you want to score points whenever and where-ever you can, don&#8217;t make life any harder than it has to be! (This is something I keep stressing to anybody I have been helping). The process is a long and difficult road, it takes a lot of your time, but that does not mean you need to make it any harder than it has to be!</span></p>
<p><strong>The Submission</strong></p>
<p>Now filling in the form, most people (myself included) don&#8217;t look at the form till like the day before submission and it took me a bit of getting my head around. I had a fellow VCDX help me fill it in correctly, as I didn&#8217;t want it to get knocked back based n some stupid error! I have just helped a couple of other candidates that have submitted go through the form, as its the final step to submission and its often overlooked till the last minute!</p>
<p>At this point I celebrated, I am all about the small victories. I had gone from no real documentation to actually submitted a full design for consideration. To me that was a massive victory! I was fully expecting it to get knocked back, with some feedback for me to work on and then re-submit for June.</p>
<p>But as it turns out this was not to be the case and it got accepted and my initial response was SHIT SHIT SHIT SHIT, I am going to have to defend it now hahaha</p>
<p><strong>The Final Straight</strong></p>
<p>So I took a couple of weeks off after submitting, just to relax a little. I had zero expectations of being accepted, I then started working on some initial slides for my presentation.</p>
<p>I put a basic slide deck together and realized quite quickly it wasn&#8217;t very good.</p>
<p><span style="color: #ff0000;"><strong>My initial mocks&#8230;.to be totally frank were absolutely catastrophic and I mean total disasters I am not even going to sugar coat it as anything else.</strong></span></p>
<p>I kept getting told:</p>
<ul>
<li><span style="color: #ff6600;"><strong><em>WHERE IS YOUR STORY</em></strong></span></li>
<li><span style="color: #ff6600;"><strong><em>This is too technical </em></strong></span></li>
<li><span style="color: #ff6600;"><strong><em>Keep it high level</em></strong></span></li>
</ul>
<p>Now as a guy who loves being technical and does technical things all day long, this took me a while to get my head round. I kept thinking what do they mean by story&#8230;are they wanting some kind of happily ever after or something!</p>
<p>I took a couple of days off and enlisted the help of various people to help me grasp this concept I was clearly missing, if it was not something I could not get my head round sharpish I would have to consider postponing my defense till I got my head round it.</p>
<p>I had one VCDX give me the task of working through my presentation but not mentioning anything technical and not mentioning ANY vendors&#8230;nothing zip..zilch..nada. He was like I can tell you know your design and you know the tech but the presentation is not about that, its about the business!</p>
<p>The irony is the whole time I had been putting my design together, I actually had a story. Whenever I had a design decision I was weighing up the pros and cons and why it would benefit the business and the customer. I was just not relaying this in the presentation!</p>
<p>I then discussed this with the other members of the vMusketeers and my brother (as they do these kind of presentations on a regular basis), and it started to dawn on me what I was getting mixed up about. I have come to realize over the years that it can take me a while to grasp some concepts, but once I have grasped them they click instantly and it was like it should never have been an issue in the first place!</p>
<p>That is exactly what happened in this case, there was just a marked shift in my mind as to how to approach the presentation. I was asked a question and instead of getting into a technical deep dive/battle I would just say it meets the requirement for X or because of constraint B and moved on.</p>
<p>I was given some solid pieces of advice which I am going to share now:</p>
<ul>
<li><span style="color: #000080;"><strong>You can argue the pros and cons of the technical reasons you did something, but its very hard to argue with the fact it met the customers needs and requirements.</strong></span></li>
<li><span style="color: #ff6600;"><strong>Its all great talking about SPOF etc, but why would a high level business person care? Something with a SPOF can still work fine right? Now if you say its because an outage could cost or has cost the business money/customers and damaged their reputation&#8230;that&#8217;s something a high level person can fully understand.</strong></span></li>
<li><span style="color: #008000;"><strong>The story is key, why did the customer need this infrastructure? What happened previously? What are they hoping to achieve and how will this all fit in.</strong></span></li>
<li><span style="color: #800080;"><strong>Relate it all back to the business whenever you can</strong></span></li>
</ul>
<p>This made a marked shift in my presentation style and how I approached it. To my surprise and the surprise of other people I mocked with after this realisation, I was avoiding getting into technical deep dives and was able to relate back to the business goals and requirements much easier and the presentation flowed so much better.</p>
<p>I was starting with a solid story and a few people mentioned that now I needed to tone my story section down a bit at the start to save time lol. But the story section sets the stage and it actually answered some key design decisions I had made from the outset.</p>
<p>Just call me:</p>
<p><img class="alignnone size-medium wp-image-2858 aligncenter" src="https://i0.wp.com/vmusketeers.com/wp-content/uploads/2017/06/The_LEGO_Movie_BA-Lord_Business.jpg?resize=300%2C169" alt="The_LEGO_Movie_BA-Lord_Business" srcset="https://i0.wp.com/vmusketeers.com/wp-content/uploads/2017/06/The_LEGO_Movie_BA-Lord_Business.jpg?resize=300%2C169 300w, https://i0.wp.com/vmusketeers.com/wp-content/uploads/2017/06/The_LEGO_Movie_BA-Lord_Business.jpg?resize=768%2C432 768w, https://i0.wp.com/vmusketeers.com/wp-content/uploads/2017/06/The_LEGO_Movie_BA-Lord_Business.jpg?resize=1024%2C576 1024w, https://i0.wp.com/vmusketeers.com/wp-content/uploads/2017/06/The_LEGO_Movie_BA-Lord_Business.jpg?resize=678%2C381 678w, https://i0.wp.com/vmusketeers.com/wp-content/uploads/2017/06/The_LEGO_Movie_BA-Lord_Business.jpg?w=1280 1280w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<p>I practiced this new style of presentation multiple times, and I focused on using the slides as reference points and facing away from the slides when talking. If I lost my place or my mind went a little bit blank I could look back get my bearings and then continue on my merry way.</p>
<p><strong>Mocks</strong></p>
<p>Now mocking in general, yes &#8230;yes please do as many as you can&#8230;BUT don&#8217;t do them back to back or multiple times a day. You will just keep repeating the same mistakes and not have time to digest the feedback.</p>
<p>I had a couple of mocks where they made full notes of things I did well and things I didn&#8217;t, I then had to sit down and make adjustments to my slides/story etc to ensure I had them covered for future mocks.</p>
<p>Mock with different people, everyone asks you different questions&#8230;which is a good thing! They may think that your constraints could be dealt with differently or it seems odd that you went with X over Y etc. You want these questions asked before rather than during the defense!</p>
<p><strong>Virtual Mocks</strong></p>
<p>These are good as its easier to get people together, esp in different time zones and run through the presentation, but drawing things out can be quite difficult.</p>
<p><strong>Face to Face Mocks</strong></p>
<p>The virtual Webex mocks are all fine and dandy, but the real proof is doing them face to face, where you have a white board and can be asked to draw things out for the panel when needed, you can be asked to move between slides &gt; draw something out &gt; then go back to your original slide and continue on.</p>
<p>One thing that became very apparent to me when doing my early mocks was that I thought I could defend certain design decisions really well&#8230;&#8230;but when it came down to it, they weren&#8217;t good enough reasons. So I had to go back to the drawing board with my justifications, <strong>one of the keys to this was not trying to defend them technically but defending them based on the business and its needs and requirements.</strong></p>
<p><span style="color: #ff0000;">Also when push came to shove in the final week, before the defense I discussed with a few VCDXs about changing my design slightly (just as you would do in the real world after testing). We all concurred it was easier to justify/defend the change, than to justify why I hadn&#8217;t done it (remember it is a VMware certification after all!) In the actual defense I had a slide that mentioned this change and why it happened and the discussions I had with the customer and reasoning behind why it was done after testing.</span></p>
<p>Now my friend was doing his PHD thesis and he shared this picture, and I thought it related to the VCDX defense quite well too:</p>
<p><img class="alignnone size-medium wp-image-2862 aligncenter" src="https://i2.wp.com/vmusketeers.com/wp-content/uploads/2017/06/C-HRcnqXgAA5KF1.jpg-large.jpeg?resize=300%2C214" alt="C-HRcnqXgAA5KF1.jpg-large" srcset="https://i2.wp.com/vmusketeers.com/wp-content/uploads/2017/06/C-HRcnqXgAA5KF1.jpg-large.jpeg?resize=300%2C214 300w, https://i2.wp.com/vmusketeers.com/wp-content/uploads/2017/06/C-HRcnqXgAA5KF1.jpg-large.jpeg?resize=768%2C549 768w, https://i2.wp.com/vmusketeers.com/wp-content/uploads/2017/06/C-HRcnqXgAA5KF1.jpg-large.jpeg?w=960 960w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<p><strong><span style="color: #ff6600;">Note: please don&#8217;t actually attack the panel! They do want you to pass (they really really do)!</span></strong></p>
<p>Since I made an adjustment that I thought was better and easy to defend and justify and score points with, I opened with it directly when the time came for that section. I didn&#8217;t get questions on it when I was done explaining and moved on.</p>
<p><strong>Design Scenario</strong></p>
<p>A lot of people focus heavily on the design defense and don&#8217;t put much time into the design scenario. I nearly fell into this trap.</p>
<p>I still remember my first proper go at the design scenario. I remember reading the slide looking at the white bored, looking at the people and looking at the white board and looking at the slide. I just kept doing this, I asked a couple of half baked questions wrote one thing on the board and was just just like&#8230;errrrrrrr. All I can really do is laugh about it! I had no baseline of questions and no way to get information out of people and to build a design in that way.</p>
<p>So what I did here, is I built out a list of default questions that aligned with the AMPRS and covered Compute/Network/Storage/VM/Security/BC&amp;DR. I then had a solid base to work from, I then just practiced and practiced. I got one of my work buddies to play the customer while I tried to extract key details from them and flesh out a basic logical design. I have a few of my not so glamorous test scenarios that I can post up for the world to see!</p>
<p>As promised here is one for now (try not to laugh!):</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='678' height='412' src='http://www.youtube.com/embed/oTOFosqJ9bs?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><strong>The Actual </strong><b>Defense</b></p>
<p>Now it is crunch time, you&#8217;ve put in all the effort and you have to show up and do your thing!</p>
<p>I walked in with my cup of tea in hand, shook their hands and just had some easy fun conversation while I got my presentation set up.</p>
<p>There was a nice big white board behind me, a big TV screen in front of me (which is what the presentation would be on) and the 3 panelists and the moderator. They were all friendly and we causally chatted away before we began.</p>
<p>Because the presentation was on the TV the laser pointer on my clicker did not work against the TV, so I had to actually go up to bits and point at them to drill home key aspects of the design.</p>
<p>I was very animated and used lots of expressions, this is generally how I am in real life.</p>
<p>No one outside of VMware know how it is scored, but I get the impression presentation skills score very highly. Simply because they want to see how you handle this kind of situation, how you handle people asking you questions, how you control the room. A lot of people in IT aren&#8217;t good at presentations in general, but its a skill that can be learned. Ask us technical questions and we can talk your head off about that kind of stuff, but ask us to do a presentation to the business about something and your tech admin may crumble and be a nervous wreck. But its OK&#8230;..as I keep telling people if I can do it&#8230;so can you!</p>
<p>What I noticed is that key design decisions I had made in my document, where I had discussed why the other options weren&#8217;t viable and the key reasoning why I made that choice meant that I hardly got asked about them in my defense. I was ready to discuss these things but they never came up.</p>
<p>On the flip slide of that, some decisions I took for granted and didn&#8217;t delve into much detail in the documentation, became topics of discussion between me and the panel.</p>
<p>The main impression I got with regards to the questioning is, they were checking to see I understood the other options correctly and the one I picked best suited the customers needs/requirements and weren&#8217;t just picked&#8230;because oh that&#8217;s what I always pick. They wanted to see I understood the risks of going with the decision I did etc.</p>
<p><span style="color: #3366ff;">I was asked some questions which I felt would have been difficult for me to answer had I not lived the actual design  and dealt with the ins and outs of it in the real world, and I had slides which went into them in a bit more detail and once they saw these slides and I provided some more detail that was more than sufficient. So this is something to keep in mind with any fictitious bits you may have in your design!</span></p>
<p><img class="alignnone size-medium wp-image-2868 aligncenter" src="https://i2.wp.com/vmusketeers.com/wp-content/uploads/2017/06/Picture2.jpg?resize=300%2C300" alt="Picture2" srcset="https://i2.wp.com/vmusketeers.com/wp-content/uploads/2017/06/Picture2.jpg?resize=300%2C300 300w, https://i2.wp.com/vmusketeers.com/wp-content/uploads/2017/06/Picture2.jpg?resize=150%2C150 150w, https://i2.wp.com/vmusketeers.com/wp-content/uploads/2017/06/Picture2.jpg?resize=400%2C400 400w, https://i2.wp.com/vmusketeers.com/wp-content/uploads/2017/06/Picture2.jpg?w=480 480w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<p>I have to say it was serious but fun and I started to enjoy it, I kept thinking either this is going pretty decent or its a total disaster I have no idea which, but I&#8217;m gonna keep rolling with it. It just felt like I was in a room with my peers and we were discussing the ins and outs of the design.</p>
<p>One key thing is there will be questions that you are going to be asked, that you never mocked. I had a few of these and it&#8217;s impossible to cover every possible aspect in your mocks, obviously the more you do the more exposure you&#8217;ll have for sure. When this happens how are you going to handle it?</p>
<p>I had no issue asking them for a bit more detail, and they would give a bit more detail as to what they were getting at, but this also gives you a bit more time to formulate a solid response in your head.</p>
<p>If you actually don&#8217;t know the answer and you would refer to the documentation for the answer, then just say so. If I knew there were specific settings I would mention it but say I would have to refer back to the docs and get back to them, or if I had a slide I would pull it up and talk about it a bit and then move on.</p>
<p><span style="color: #800000;">There was one key point where I thought I might be rambling on a bit&#8230;so what did I do? I stopped looked at the panelist that asked the question and said</span></p>
<p><span style="color: #800000;">Me: &#8220;Have I actually answered your question? As I feel like I may have rambled on a bit there&#8221;</span></p>
<p><span style="color: #800000;">Panellist: &#8221; Yep you&#8217;ve answered it&#8221;</span></p>
<p><span style="color: #800000;">Me: &#8221; Brilliant lets move on then!&#8221;</span></p>
<p>I have to say every question they asked me&#8230;&#8230;was completely fair. When I walked out of there I had an idea of things I could have done better, but I knew they were my failings that I could easily work on if I had to do it again.</p>
<p>The Design Scenario was very interesting, I managed to extract key information out of them and fleshed out a logical design. Remember you can ask them to do calculations for you or if  you need some info etc they can google it for you. I mean lets be real its a stressful situation at the best of times and you aren&#8217;t going to be able to remember certain key things off the top of your head, and they get it. It actually became a lot of fun!</p>
<p>Now you are given a scenario but its adjusted to what they feel you didn&#8217;t do too well on in the defense, so you have the opportunity to show your skills in that area and score some points. There were a few times where I picked up on contradictions between what one panelist said and what another said. Now they are making it up on the fly too, so I have no idea if that was on purpose or by accident, but I made sure to point them out and ask for clarification!</p>
<p>At the end I thanked them for there time and told them I actually kind of enjoyed it and if needs be I would be seeing them again haha. I told them how sad I was that my tea had gone cold mid way through my presentation #sadtimes lol</p>
<p>I was laughing to myself as I walked out of the defense and chatted with the ladies in reception and I generally just felt that I could make my adjustments and walk in there tomorrow and do it again if I had to.</p>
<p>I enlisted the help of plenty of people on my journey especially towards the final stretch, I have thanked them on Twitter and on Slack etc, but I will be providing a comprehensive list of people at the end of this post.</p>
<p><span style="color: #ff6600;">Yeah I got the VCDX number, and I had to go into the defence and go through it all, but I am not for one minute under any illusion that its a group effort. Mentors and other people who barely knew me when I reached out to them gave up their own personal time to help, and that&#8217;s a wonderful thing. No one is forced to help you, it is there choice. So without their help and critique I wouldn&#8217;t be a VCDX.</span></p>
<p><span style="color: #008000;">Remember mentors are giving up their free time to help you navigate the whole VCDX process, they do it in addition to their day jobs and personal commitments. So make sure you use their time wisely, I think getting as many different view points on your design and in mocks can only be a good thing in my opinion. The more exposure you get, the lest likely you will be surprised by something later on down the line.</span></p>
<p>Over the course of the whole process I reached out to various people when I had queries, and people that didn&#8217;t even know me at all were more than willing to discuss various aspects of designs with me and technical configurations. Within the #vExpert community people are always willing to help answer your questions, and you can end up in long discussions about various choices&#8230;.it is a wonderful thing, everyone is continually learning and sharing their experiences and expertise. I believe being around that kind of environment is highly valuable for everyone involved. Let&#8217;s be real no one knows everything and every environment/design is different.</p>
<p>I have to say the earlier VCDXs that didn&#8217;t have that kind of structure&#8230;..my hat goes off to you because that must have been extremely difficult!</p>
<p>Now since the vMusketeers is made up of 2 other VCDXs, they have been in the VCDX world far longer than I have. So I have opened the post up to them for them to share their thoughts/insights:</p>
<p><span style="color: #808000;"><strong>Shady (VCDX #249)</strong></span></p>
<p><span style="color: #808000;">So, here&#8217;s the story from my point of view and how I saw Bilal during these long months.</span></p>
<p><span style="color: #808000;">Bilal was a hard-worker who has the passion to get his number. Although there was some down times, his will never got weak. He started this with his partner who quit for his own respected reasons and Bilal decided to go on alone which is much harder than doing your VCDX with a partner (my partner wrote the section below :P). I saw how he had been building up his design, his technical skills to expert level and his presentation skills to VCDX level. His tremendous efforts were well rewarded by getting his number from the first shot.</span></p>
<p><span style="color: #808000;">Bilal was my first true experience for mentoring a VCDX candidate and I was really lucky to have him as a mentee. Being a mentor, you&#8217;ll have to learn about the design you&#8217;re reading. You might have to learn some new technology bits to understand what is in this design. This experience also taught me the meaning of commitment. You have a mentee with a deadline that he wants to meet and you should be there as much as possible to help him understand some technology bits or to give him your opinion as a peer reviewer or even doing mocks every few days. If you, VCDX-holder, will not be committed, you should not say that you are a VCDX Mentor at all to preserve your credibility and save the candidate time and effort reaching out to you with no reply. I felt so bad when I was reaching out to my supposed-to-be mentor and he never replied.</span></p>
<p><span style="color: #808000;">IMHO, Bilal quickly understood the essence of VCDX certificate. He understood that VCDX certificate is not about writing a B-I-G BIG design paper and submit it that includes every corner case in the world. It&#8217;s all about submitting a design paper for a solution that helps a real/fictitious customer to meet his business goals and/or solve his business problem and in same time shows your expert-level knowledge. VCDX certificate is also about how to be strong and confident Architect that can handle tough situations and customers. An architect who fully understands and trusts his solution and can present it and defend it. Bilal could fully understand that in just few months and modified his design and presentation many times to show himself to panelists as a true VCDX Architect!</span></p>
<p><span style="color: #808000;">Last thing, I want to say: &#8220;Well done B! You did a tremendous effort and you got it finally!! I told you that my Oracle will never lie ;)&#8221;</span></p>
<p><span style="color: #333399;"><strong>Jason (VCDX #206)</strong></span></p>
<p><span style="color: #333399;">So I jumped in and had the privilege of helping mentor Bilal around the time he was editing his final design document.  I took a look over the document and found most of the meat and potatoes was there with just some minor comments or corrections.  I didn&#8217;t find any glaring gotcha&#8217;s in the design, which is a good thing.  Nothing worse then spotting a big design flaw last min 🙂 One thing that stood out to me early in Bilal&#8217;s VCDX path was his passion to attempt the journey.  Even though he didn&#8217;t have years of experience in design / technical writing he had the drive and work ethic to learn them.  I think this is very important because like Bilal said if you don&#8217;t push your self or try how will you ever develop those skills?  I know a lot of people go through the certification tracks to learn and I encourage anyone to do so.</span></p>
<p><span style="color: #333399;">Another thing I mentioned to Bilal early on is to call out for help to as many VCDX / people as possible in his VCDX journey as it requires a lot of time and dedication both on the mentor&#8217;s part and the mentee&#8217;s part, which is hard to get sometimes.  They say it takes a village to raise a child, I think it takes a village to raise a VCDX as well.  So after a few other checks and a application filled out it was time for submission.  One thing I will also remind future VCDX candidates of is don&#8217;t forget about the other documents that are required for the VCDX submissions.  These typically tend to get forgotten about as you work so hard to complete your design document.  Make sure you give ample time to get these done as well. With the document ready for submission Bilal submitted and we waited for news.</span></p>
<p><span style="color: #333399;">A week later I got a message on google hang outs from Bilal that he had been accepted for defence!   This was great news but then I think the panic set in for him 🙂  Due to work having me travelling a lot I didn&#8217;t get a chance to mock with Bilal early but I had a webex chat with him after his first few mocks where his confidence was really shaken.  I re-affirmed him that EVERYONE goes through this part of the process and every mock you complete makes it a little bit better every time, till you get to the point where you are flying through the mock and crushing 90-95% of the questions people ask you.  One thing I noticed like Bilal mentioned is once he turned that corner to defend to the business needs and not fight it out technically it was like night and day.  He was quickly squashing questions and defending much faster and more effectively.  The whole process developed very quickly after this and his presentation became very sharp.  As the date got closer every time Bilal had a question around how to defend something in his presentation / design we had a chat about it, till we got to a point where he was happy.  By the time I had my last webex chat with Bilal I felt he was ready for the defence.  I found his defence was good and his presentation skills where strong.  Like Bilal said I think they mark your presentation skills highly as they want to see how you can handle a room, criticism, questions, and think / pivot on your feet.</span></p>
<p><span style="color: #333399;">I warned Bilal before he went into the defense that I don&#8217;t know any VCDX&#8217;s that walk out of that room feeling 110% they crushed it and your mind will always go to questions you felt you could of answered better, however the hardest part wasn&#8217;t over.  The hardest part is waiting the week to get the results and your mind will drive your crazy going back and forth on things.  Did I score points here, maaaaybe?  I could of done better here?  Ohh maybe I did get points here.  However no one ever believes me when I tell them this 😛</span></p>
<p><span style="color: #333399;">Needless to say a week later we got the great news that Bilal got his VCDX #  Congrats buddy! you deserve it!  You put in the hard work and had the drive to weather the storm!  I like to think of the VCDX path like another saying:  Fate whispers to the warrior &#8220;You cannot withstand the storm&#8221;  The warrior whispers back &#8220;I am the storm&#8221;  It was a pleasure to be your mentor and I wish you all the best in your next journey!</span></p>
<p>So I have been putting this post together for a little while, and I have decided now is a good time to publish it, as there are a few people that have reached out to me for help with their submissions and with general questions.</p>
<p>I have spent a lot of time mentoring and helping people with the VCAP exams and I am used to be asked questions and helping people with them. While doing the VCDX I felt like I was the least skilled person in the room again, which let&#8217;s be real &#8230;.that&#8217;s the room you want to be in, as that&#8217;s where the learning happens and that is how you level up.<img class="alignnone wp-image-2865 aligncenter" src="https://i0.wp.com/vmusketeers.com/wp-content/uploads/2017/06/033172391439095c5505c35f38a11a5b.gif?resize=305%2C203" alt="033172391439095c5505c35f38a11a5b" data-recalc-dims="1" /></p>
<p><strong>The End?</strong></p>
<p>No way! I remember nearly 5 years ago I decided to take virtualisation more seriously as it is an area I have a lot of interest in.  W couple of years before I had paid to do the ICM 5.0 course myself because the company I worked for wasn&#8217;t willing to front the cost, there were no cheap options back then! The thing was I did the course and got the VCP but never really did anything with it.</p>
<p>So I decided I wanted to specialise in this some more and become an expert in that field, and behold here I am now a VCDX. There have been plenty of highs and lows in getting here and its been a long road, but as I keep telling people IF I CAN DO IT SO CAN YOU. I deep down believe that, you just have to decide if its what you REALLY REALLY want to do and only you can decide that.</p>
<p><span style="color: #ff0000;">The irony is now more than ever I realize I actually don&#8217;t know that much at all! As with many things, the more you learn the more you realize you don&#8217;t actually know that much.</span></p>
<p>I will end with this kinda cheesy quote, but it is very fitting:</p>
<h1 class="quoteText">“Never give up on a dream just because of the time it will take to accomplish it. The time will pass anyway.”</h1>
<p><strong>List of People I&#8217;d Like to thank (in no particular order):</strong></p>
<p class="ProfileHeaderCard-name"><a class="ProfileHeaderCard-nameLink u-textInheritColor js-nav" href="https://twitter.com/ShadyMalatawey">Shady ElMalatawey</a>, <a class="ProfileHeaderCard-nameLink u-textInheritColor js-nav" href="https://twitter.com/JasonTweet7889">Jason Grierson</a>, <a class="ProfileHeaderCard-nameLink u-textInheritColor js-nav" href="https://twitter.com/Kim_Bottu">Kim_Bottu</a>, <a class="ProfileHeaderCard-nameLink u-textInheritColor js-nav" href="https://twitter.com/VermeulenGraeme">Graeme Vermeulen</a>, <a class="ProfileHeaderCard-nameLink u-textInheritColor js-nav" href="https://twitter.com/Ward8124">Don Ward</a>, <a class="ProfileHeaderCard-nameLink u-textInheritColor js-nav" href="https://twitter.com/MannySidhu2">Manny Sidhu</a>, <a class="ProfileHeaderCard-nameLink u-textInheritColor js-nav" href="https://twitter.com/Apollokre1d">Kiran Reid</a>, <a class="ProfileHeaderCard-nameLink u-textInheritColor js-nav" href="https://twitter.com/VirtuallyMikeB">Mike Brown</a>, <a class="ProfileHeaderCard-nameLink u-textInheritColor js-nav" href="https://twitter.com/pmcsharry">Paul McSharry</a>, <a class="ProfileHeaderCard-nameLink u-textInheritColor js-nav" href="https://twitter.com/RebeccaFitzhugh">Rebecca Fitzhugh</a>, <a class="ProfileHeaderCard-nameLink u-textInheritColor js-nav" href="https://twitter.com/vmikeb">Mike Burkhart</a>, <a class="ProfileHeaderCard-nameLink u-textInheritColor js-nav" href="https://twitter.com/vMegie">Jeremiah Megie</a>, <a class="ProfileHeaderCard-nameLink u-textInheritColor js-nav" href="https://twitter.com/VirtualG_UK">Graham</a>, <a class="ProfileHeaderCard-nameLink u-textInheritColor js-nav" href="https://twitter.com/vBeeGee">Brian Gerrard</a>, <a class="ProfileHeaderCard-nameLink u-textInheritColor js-nav" href="https://twitter.com/vroomblog">Fouad E.</a>, <a class="ProfileHeaderCard-nameLink u-textInheritColor js-nav" href="https://twitter.com/GreggRobertson5">Gregg Robertson</a>, <a class="ProfileHeaderCard-nameLink u-textInheritColor js-nav" href="https://twitter.com/sammcgeown">Sam McGeown</a>, <a class="ProfileHeaderCard-nameLink u-textInheritColor js-nav" href="https://twitter.com/PaulPMeehan">Paul Meehan</a>, <a class="ProfileHeaderCard-nameLink u-textInheritColor js-nav" href="https://twitter.com/jameskilbynet">James Kilby</a>, <a class="ProfileHeaderCard-nameLink u-textInheritColor js-nav" href="https://twitter.com/bayupw">Bayu Wibowo</a>, <a class="ProfileHeaderCard-nameLink u-textInheritColor js-nav" href="https://twitter.com/vAlexCorrea">Alex Correa</a>, <a class="ProfileHeaderCard-nameLink u-textInheritColor js-nav" href="https://twitter.com/amenezes0617">Aline Menezes</a>, <a class="ProfileHeaderCard-nameLink u-textInheritColor js-nav" href="https://twitter.com/VMPrime">Joe Silvagi</a>, <a class="ProfileHeaderCard-nameLink u-textInheritColor js-nav" href="https://twitter.com/Brett_Guarino">Brett Guarino</a>, Patrick Holohan, Roger aka <a class="ProfileHeaderCard-nameLink u-textInheritColor js-nav" href="https://twitter.com/BlackOpsVCDX">BlackOpsVCDX</a>, Batman, Lego Batman, Lord Business and all the #vExperts.</p>
<p style="text-align: center;">Now If you have made it this far just remember when it comes to the VCDX:</p>
<p><img class="alignnone size-full wp-image-2861 aligncenter" src="https://i1.wp.com/vmusketeers.com/wp-content/uploads/2017/06/tumblr_n3z9cekrO21qduyqso3_500.gif?resize=500%2C190" alt="tumblr_n3z9cekrO21qduyqso3_500" data-recalc-dims="1" /></p>
<p style="text-align: center;">The defence is all about the business!</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://vmusketeers.com/2017/06/18/vcdx-251-at-your-service-with-a-smile/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2745" class="share-twitter sd-button share-icon" href="http://vmusketeers.com/2017/06/18/vcdx-251-at-your-service-with-a-smile/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-2745" class="share-linkedin sd-button share-icon" href="http://vmusketeers.com/2017/06/18/vcdx-251-at-your-service-with-a-smile/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2745" class="share-google-plus-1 sd-button share-icon" href="http://vmusketeers.com/2017/06/18/vcdx-251-at-your-service-with-a-smile/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2745" class="share-facebook sd-button share-icon" href="http://vmusketeers.com/2017/06/18/vcdx-251-at-your-service-with-a-smile/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://vmusketeers.com/2017/06/18/vcdx-251-at-your-service-with-a-smile/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://vmusketeers.com/2017/06/18/vcdx-251-at-your-service-with-a-smile/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://vmusketeers.com/tag/vcdx/" rel="tag">VCDX</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://vmusketeers.com/2017/06/13/bitdefender-true-agentless-protection/" rel="prev">Previous article</a></div>
</nav>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
		
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/18/vcdx-251-at-your-service-with-a-smile/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=110756148&#038;postid=2745&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.6&#038;sig=f10f96773da5a791eadc4f2c46922a9348791b61#parent=http%3A%2F%2Fvmusketeers.com%2F2017%2F06%2F18%2Fvcdx-251-at-your-service-with-a-smile%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</div>
	<aside class="mh-widget-col-1 mh-sidebar"><div id="blog_subscription-3" class="mh-widget jetpack_subscription_widget">			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"></div><p>Join 44 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://vmusketeers.com/2017/06/18/vcdx-251-at-your-service-with-a-smile/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="http://vmusketeers.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="widget_sp_image-6" class="mh-widget widget_sp_image"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">vSphere 6.5</span></h4><a href="https://www.vmware.com/support/pubs/vsphere-esxi-vcenter-server-6-pubs.html?src=vmw_so_vex_kbott_1021" id="" target="_blank" class="widget_sp_image-image-link" title="vSphere 6.5" rel=""><img width="642" height="363" alt="vSphere 6.5" class="attachment-full" style="max-width: 100%;" src="https://i1.wp.com/vmusketeers.com/wp-content/uploads/2016/11/vsphere-6.5.jpg?fit=642%2C363" /></a></div><div id="widget_sp_image-5" class="mh-widget widget_sp_image"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">vmworld 2017</span></h4><a href="https://www.vmworld.com/en/pre-register.html?src=vmw_so_vex_kbott_1021" id="" target="_self" class="widget_sp_image-image-link" title="vmworld 2017" rel=""><img width="387" height="221" alt="vmworld 2017" class="attachment-full" style="max-width: 100%;" src="https://i1.wp.com/vmusketeers.com/wp-content/uploads/2016/12/vmworld20172.png?fit=387%2C221" /></a></div><div id="widget_sp_image-8" class="mh-widget widget_sp_image"><a href="http://labs.hol.vmware.com/HOL/catalogs?src=vmw_so_vex_kbott_1021" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="400" height="229" alt="" class="attachment-400x229" style="max-width: 100%;" src="http://vmusketeers.com/blog/wp-content/uploads/2016/04/HOL.jpg" /></a></div><div id="googleplus-badge-2" class="mh-widget widget_googleplus_badge"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">VCAP6-DCV Design</span></h4><div class="g-community" data-href="https://plus.google.com/communities/101159195928964402221" data-layout="landscape" data-theme="dark" data-showphoto="true" data-showowners="true" data-showtagline="false" data-width="220"></div></div><div id="googleplus-badge-3" class="mh-widget widget_googleplus_badge"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">VCAP6-DCV Deployment</span></h4><div class="g-community" data-href="https://plus.google.com/communities/108002000588564278612" data-layout="landscape" data-theme="dark" data-showphoto="true" data-showowners="true" data-showtagline="false" data-width="220"></div></div><div id="text-3" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Visitor&#8217;s Map</span></h4>			<div class="textwidget"><script type="text/javascript" src="//rf.revolvermaps.com/0/0/7.js?i=51av5a5gbmj&amp;m=0&amp;c=ff0000&amp;cr1=ffffff&amp;sx=0" async="async"></script></div>
		</div><div id="wpstatistics_widget-2" class="mh-widget widget_wpstatistics_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Blog Statistics</span></h4><ul><li><label>Users Online: </label>1</li><li><label>Todays Visits: </label>1,779</li><li><label>Last 7 Days Visits: </label>11,894</li><li><label>Last 30 Days Visits: </label>35,994</li><li><label>Last 365 Days Visits: </label>391,705</li></ul></div></aside></div>
</div><!-- .mh-container-outer -->
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="wpc_image-3" class="mh-footer-widget widget_wpc_image">
</div>			</div>
									</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2017 | WordPress Theme by <a href="http://www.mhthemes.com/" rel="nofollow">MH Themes</a></p>
	</div>
</div>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5FBHLM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/vmusketeers.com\/2017\/06\/18\/vcdx-251-at-your-service-with-a-smile\/":2745};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/06/18/vcdx-251-at-your-service-with-a-smile/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://vmusketeers.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://vmusketeers.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://vmusketeers.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://vmusketeers.com/wp-content/plugins/drawit/js/drawit-iframe.js?ver=1.1.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201725'></script>
<script type='text/javascript' src='http://vmusketeers.com/wp-content/plugins/simple-ajax-chat/resources/sac.php'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/vmusketeers.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://vmusketeers.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://vmusketeers.com/wp-includes/js/comment-reply.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://vmusketeers.com/wp-includes/js/wp-embed.min.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://vmusketeers.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=110756148&postid=2745&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.6&sig=f10f96773da5a791eadc4f2c46922a9348791b61#parent=http%3A%2F%2Fvmusketeers.com%2F2017%2F06%2F18%2Fvcdx-251-at-your-service-with-a-smile%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=110756148&postid=2745&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.6&sig=f10f96773da5a791eadc4f2c46922a9348791b61#parent=http%3A%2F%2Fvmusketeers.com%2F2017%2F06%2F18%2Fvcdx-251-at-your-service-with-a-smile%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201725.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'110756148',post:'2745',tz:'0',srv:'vmusketeers.com'} ]);
	_stq.push([ 'clickTrackerInit', '110756148', '2745' ]);
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: vmusketeers.com @ 2017-06-19 13:03:42 by W3 Total Cache -->